E-Comprocessing - Genesis - Operating on a single DC
Incident Report for E-Comprocessing
Resolved
Dear partner,

Following from our previous notification, we have now restored our Amsterdam data centre.
This means that we go from multiple live-live resilience within one centre to multiple resilience across multiple centres.

As always, if you have any questions, please feel free to contact us at Tech-Support@e-comprocessing.com.

Best Regards,

E-Comprocessing Tech Support Team
Posted Jun 06, 2018 - 20:41 UTC
Identified
Dear partner,

Please be advised that we are currently operating on a single DC due to issues with the other DC. Interruptions and failing transactions are not expected but in case you experience any issues please feel free to contact us at Tech-Support@e-comprocessing.com.

Best Regards,
E-Comprocessing Tech Support Team
Posted Jun 04, 2018 - 14:35 UTC
This incident affected: PRODUCTION (Genesis - admin console (PRODUCTION), Genesis - merchant console (PRODUCTION), Genesis - web payment form (PRODUCTION), Genesis - API (PRODUCTION)).