MAJOR outage of Staging environment.
Incident Report for E-Comprocessing
Resolved
This incident has been resolved.
Posted Nov 06, 2017 - 09:35 UTC
Identified
Dear Partner,

Notification of issues affecting: Genesis API (STAGING), Genesis - web payment form (STAGING), Genesis - merchant console (STAGING), Genesis - admin console (STAGING).

This notice is to inform you that we are currently experiencing ongoing issues affecting our STAGING environment. We have a major outage which is being resolved. The event started at 05 September 15:35 UTC Time and is still ongoing.

The PRODUCTION environment has NOT been impacted in any way or form.

Please accept our sincere apologies for this inconvenience. If you have any questions regarding this issue please contact us at Tech-Support@E-Comprocessing.com.

Kind Regards,
E-Comprocessing Technical Support Team
Posted Sep 06, 2017 - 11:19 UTC