E-Comprocessing - Genesis - Operating on a single DC - 16/10/2018
Incident Report for E-Comprocessing
Resolved
Dear partner,

Following our previous notification, we have now fully restored our Amsterdam data centre. We are now processing with full throttle in both, and no transactions or customers have been impacted whilst operating on a single data centre.
As always, if you have any questions, please feel free to contact us at Tech-Support@e-comprocessing.com.

Best Regards,
Posted Oct 16, 2018 - 15:03 UTC
Investigating
Dear partner,

Please be advised that we are currently operating on a single Data Center, Berlin, due to a router issue in the other Data Center in Amsterdam.

No interruptions or failing transactions are expected but in case you experience any issues please feel free to contact us at Tech-Support@e-comprocessing.com.
Posted Oct 16, 2018 - 10:22 UTC
This incident affected: PRODUCTION (Genesis - admin console (PRODUCTION), Genesis - merchant console (PRODUCTION), Genesis - web payment form (PRODUCTION), Genesis - API (PRODUCTION)).