Temporary issue with upstream provider - "SystemError: Unknown system error! Please contact support!"
Incident Report for E-Comprocessing
Resolved
Dear Partner,

We've been informed by our upstream provider that the issue was only temporary, started at 17th of February 2018 00:46 UTC - ended at 17th of February 2018 01:29 UTC and has been fully resolved. No outages or additional issues are expected.

However, we will keep monitoring the system to make sure there won't be any further issues.

Please accept our sincere apologies for this inconvenience. If you have any questions regarding this issue please contact us at Tech-Support@E-Comprocessing.com.

Kind Regards,
E-Comprocessing Technical Support Team
Posted Feb 17, 2018 - 13:17 UTC
Monitoring
Dear Partner,

Please kindly note that we were experiencing an issue with our upstream provider, due to which a certain number of transactions were rejected and left in status "SystemError: Unknown system error! Please contact support!".

The issue started on the 17th of February 2018 00:46 UTC and was resolved on the 17th of February 2018 01:29 UTC.

The issue was escalated to the provider and there are no new transactions with that error. However, we will keep monitoring the system to make sure there won't be any further issues.

Please accept our sincere apologies for this inconvenience. If you have any questions regarding this issue please contact us at Tech-Support@E-Comprocessing.com.

Kind Regards,
E-Comprocessing Technical Support Team
Posted Feb 17, 2018 - 02:01 UTC