e-comprocessing - Temporary issues in transaction processing 15/12/2023
Incident Report for E-Comprocessing
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 08:56 UTC
Investigating
Dear Partner,

Please be advised that we're experiencing an issue affecting the processing of a significant portion of our transactions.

Our teams are already working on resolving the problem and we will provide timely updates when more information becomes available.

If you would like to receive more information, please contact us through our email address: Tech-Support@emerchantpay.com

Thank you for your patience and understanding on this matter.

Kind regards,
e-comprocessing Technical Support Team
Posted Dec 15, 2023 - 03:40 UTC
This incident affected: PRODUCTION (Genesis - admin console (PRODUCTION), Genesis - merchant console (PRODUCTION), Genesis - web payment form (PRODUCTION), Genesis - API (PRODUCTION)).